Unverified Commit 971bde82 authored by Mihai's avatar Mihai Committed by GitHub
Browse files

Merge pull request #486 from mutalyzer/update-requirements

Update requirements
parents 2c559f1d cc26e812
-e git+https://github.com/mutalyzer/magic-python.git@centos6-fix#egg=Magic_file_extensions -e git+https://github.com/mutalyzer/magic-python.git@centos6-fix#egg=Magic_file_extensions
Flask==0.12.4 Flask==1.1.1
Jinja2==2.10.1 Jinja2==2.10.1
MySQL-python==1.2.5 MySQL-python==1.2.5
PyYAML==5.1 PyYAML==5.1.2
SQLAlchemy==1.3.0 SQLAlchemy==1.3.7
Sphinx==1.3.6 Sphinx==1.8.5
Werkzeug==0.14.1 Werkzeug==0.15.5
alembic==1.0.5 alembic==1.0.11
backtranslate==0.0.5 backtranslate==0.0.5
biopython==1.72 biopython==1.74
chardet==3.0.4 chardet==3.0.4
cssselect==0.9.1 cssselect==1.1.0
-e git+https://github.com/mutalyzer/crossmapper.git#egg=crossmapper -e git+https://github.com/mutalyzer/crossmapper.git#egg=crossmapper
description-extractor==2.3.5 description-extractor==2.3.5
interval-binning==1.0.0 interval-binning==1.0.0
lxml==4.2.5 lxml==4.4.1
mock==1.3.0 mock==3.0.5
mockredispy==2.9.0.12 mockredispy==2.9.3
pyparsing==2.0.5 pyparsing==2.0.5
pytest==2.9.0 pytest==4.6.5
pytz==2015.7 pytz==2019.2
redis==2.10.5 redis==3.3.8
requests==2.20.1 requests==2.22.0
simplejson==3.8.2 simplejson==3.16.0
sphinx-rtd-theme==0.1.9 sphinx-rtd-theme==0.4.3
spyne==2.12.14 spyne==2.12.16
suds==0.4 suds==0.4
wsgiref==0.1.2 wsgiref==0.1.2
xlrd==0.9.4 xlrd==1.2.0
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment