Commit c24ca352 authored by bow's avatar bow
Browse files

Downgrade sbt-scoverage for compatibility with sbt-coveralls

Apparently sbt-coveralls 1.0.x is only compatible with sbt-scoverage 1.0.x.
See: https://github.com/scoverage/sbt-coveralls/issues/49
parent 82fcbd69
......@@ -15,6 +15,6 @@ addSbtPlugin("org.scalatra.sbt" % "scalatra-sbt" % "0.4.0")
addSbtPlugin("org.scoverage" % "sbt-coveralls" % "1.0.0")
addSbtPlugin("org.scoverage" % "sbt-scoverage" % "1.1.0")
addSbtPlugin("org.scoverage" % "sbt-scoverage" % "1.0.4")
addSbtPlugin("uk.gov.hmrc" % "sbt-git-stamp" % "5.1.0")
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment