Unverified Commit 07807486 authored by Mihai's avatar Mihai Committed by GitHub
Browse files

Merge pull request #496 from mutalyzer/update-requirements

Update requirements
parents 997368b1 618c7dd0
...@@ -2,27 +2,27 @@ ...@@ -2,27 +2,27 @@
Flask==1.1.1 Flask==1.1.1
Jinja2==2.10.1 Jinja2==2.10.1
MySQL-python==1.2.5 MySQL-python==1.2.5
PyYAML==5.1.2 PyYAML==5.2
SQLAlchemy==1.3.7 SQLAlchemy==1.3.11
Sphinx==1.8.5 Sphinx==1.8.5
Werkzeug==0.15.5 Werkzeug==0.16.0
alembic==1.0.11 alembic==1.3.1
backtranslate==0.0.5 backtranslate==0.0.5
biopython==1.74 biopython==1.75
chardet==3.0.4 chardet==3.0.4
cssselect==1.1.0 cssselect==1.1.0
-e git+https://github.com/mutalyzer/crossmapper.git#egg=crossmapper -e git+https://github.com/mutalyzer/crossmapper.git#egg=crossmapper
description-extractor==2.3.5 description-extractor==2.3.5
interval-binning==1.0.0 interval-binning==1.0.0
lxml==4.4.1 lxml==4.4.2
mock==3.0.5 mock==3.0.5
mockredispy==2.9.3 mockredispy==2.9.3
pyparsing==2.0.5 pyparsing==2.0.5
pytest==4.6.5 pytest==4.6.7
pytz==2019.2 pytz==2019.3
redis==3.3.8 redis==3.3.11
requests==2.22.0 requests==2.22.0
simplejson==3.16.0 simplejson==3.17.0
sphinx-rtd-theme==0.4.3 sphinx-rtd-theme==0.4.3
spyne==2.12.16 spyne==2.12.16
suds==0.4 suds==0.4
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment