Commit 5bf8c895 authored by Ivo Fokkema's avatar Ivo Fokkema

Fix broken before_script directive.

parent b3e49624
......@@ -57,8 +57,6 @@ before_script:
- ./tests/travis/setup/setup_config.sh
- ./tests/travis/setup/setup_selenium_server.sh
- phpenv config-rm xdebug.ini
before_script:
- firefox --version
- google-chrome --version
......
......@@ -8,6 +8,5 @@ sh -e /etc/init.d/xvfb start
# Fixme: uncomment lines below to use latest stable Chrome browser for testing
export CHROME_BIN=/usr/bin/google-chrome
sudo apt-get update
sudo apt-get install -y libappindicator1 fonts-liberation
wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb
sudo dpkg -i google-chrome*.deb
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment